This error occurs when you upgrade from Version 1.0 to version 1.1 without previously creating any students in version 1.0.


To fix the error, please:


1. delete LetterSounds 2 Pro

2. redownload from the app store:


CLICK HERE TO DOWNLOAD


Please note that you will not be charged again once you have purchased the app.